OpenSSL Advisory from 2016-01-28

On January 28th, the OpenSSL project published an advisory which addressed CVE-2016-0701 (DH small subgroups) and CVE-2015-3197 (SSLv2 doesn’t block disabled ciphers).

ACOS does not support SSLv2 and it does not support the vulnerable DH groups.

Add new comment